collapse

Author Topic: Working on Media Gallery  (Read 17595 times)

Aussie Sapphire

  • Administrator
  • ALF'er VIP
  • *****
  • Posts: 3306
    • View Profile
    • Aussie Sapphire
    • Email
Re: Working on Media Gallery
« Reply #30 on: March 07, 2015, 04:07:53 PM »
Thank God, you didn't lose this photo. 1971Sharyn and I would have be absolutely devastated.   ;D
This picture is probably the reason why Shaz hasn't logged on since last September.  ;D

The loss of that one would have been a serious loss to the fossicking community as a whole - it should be preserved for posterity for all time  8)   ;)

Cheers
Leah
Aussie Sapphire - The Lapidary Warehouse

Bucket

  • ALF'er VIP
  • *
  • Posts: 913
    • View Profile
Re: Working on Media Gallery
« Reply #31 on: March 10, 2015, 04:13:36 PM »
I don't know about that one.....once a photo has been seen, it can't be unseen, as much as you'd like to!
Common sense isn't exactly common

snowman3195

  • ALF'er VIP
  • *
  • Posts: 509
    • View Profile
    • Frosty's Aussie Adventures
    • Email
Re: Working on Media Gallery
« Reply #32 on: March 11, 2015, 04:36:17 PM »
I don't know about that one.....once a photo has been seen, it can't be unseen, as much as you'd like to!


Bucket stop  Droo   Droo   Droo   Droo

Frosty. 
Wayne and Marg
www.frostysaussieadventures.com
Former Members of Mordialloc Lapidary club.

Jamo

  • ALF'er VIP
  • *
  • Posts: 1696
  • Gippsland Rocks!
    • View Profile
Re: Working on Media Gallery
« Reply #33 on: March 14, 2015, 03:45:21 PM »
Snowman, if I didn't see that photo again it would still be burn't into my memory. Some things just can't be erased no matter how hard you try!  8)
Baaa humbug, not enough fossicking time!

snowman3195

  • ALF'er VIP
  • *
  • Posts: 509
    • View Profile
    • Frosty's Aussie Adventures
    • Email
Re: Working on Media Gallery
« Reply #34 on: March 15, 2015, 03:53:19 PM »
Snowman, if I didn't see that photo again it would still be burn't into my memory. Some things just can't be erased no matter how hard you try!  8)
Jamo,
I know that you are just jealous.  ;D ;D ;D
Wayne.
Wayne and Marg
www.frostysaussieadventures.com
Former Members of Mordialloc Lapidary club.

MakkyBrown

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 1164
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #35 on: March 26, 2015, 10:37:35 AM »
Hi Leah,

Any luck sorting out seeing user gallery images in recent and commented images?. I notice this is not working within my galleries as well as in the gallery overall. As most photos by users are in the user galleries I'm wondering if I'm missing images and comments others are posting, with no real way to find/see them.
It would be great if this can be fix.

Cheers
Andrew

Aussie Sapphire

  • Administrator
  • ALF'er VIP
  • *****
  • Posts: 3306
    • View Profile
    • Aussie Sapphire
    • Email
Re: Working on Media Gallery
« Reply #36 on: March 26, 2015, 10:48:10 AM »
No joy on including user gallery images in the Recent list however, I have changed the menu button in drop down menu to direct to Unviewed images instead which DOES include the user gallery images as well as public gallery images.  I tend to think this does almost what you want in any case - they do drop off that list once you have viewed them but it does list in order of uploading and shows all of them so does the job I feel.

As far as comments go, you should be getting notifications of any comments on your images as the default setting is to notify you of comments when you upload a photo unless you untick that box.  I have just commented on one of yours so maybe check this is working for you.

Additionally, you can opt to follow any other member so you are notified of any images they post by clicking "Notify Member Updates" on any of their images. Not sure if this goes for comments as well.  I will check on that now and advise.

cheers
Leah
Aussie Sapphire - The Lapidary Warehouse

MakkyBrown

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 1164
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #37 on: March 26, 2015, 02:59:50 PM »
Hi Leah,

This is quite a large flaw in the image system imo given such a big % of images are in user galleries, it's a pity it can't be fixed.
What about within my galleries, all the boxes recent images, comments etc are there but nothing is in them?
I don't think I am getting any notifications about image comments, do they go to my messages?

Cheers
Andrew

Aussie Sapphire

  • Administrator
  • ALF'er VIP
  • *****
  • Posts: 3306
    • View Profile
    • Aussie Sapphire
    • Email
Re: Working on Media Gallery
« Reply #38 on: March 26, 2015, 03:24:12 PM »
This is quite a large flaw in the image system imo given such a big % of images are in user galleries, it's a pity it can't be fixed.

Agreed - I have put in a request to get this in the next version update so fingers crossed.

Quote
What about within my galleries, all the boxes recent images, comments etc are there but nothing is in them?
I don't think I am getting any notifications about image comments, do they go to my messages?

I checked the images in your Agate Creek gallery and the notification had not been ticked.  Not sure if these are older images from before the upgrade or if you have added them since.  However, I have edited the images in that gallery (not the others) and turned the notification on.  Have then commented on one of them so see if this notification makes it through to you now.

If you need to add this setting to any of your other user gallery images, just click edit within the thumbnail listings page and then tick the appropriate box.  As mentioned, when uploading NEW pictures, I am sure this option is ticked by default so it should be ok for new pictures but lets make sure it is working now to be sure.

To make sure in the other direction, would you mind commenting on this picture of mine:
http://aussielapidaryforum.com/forum/index.php?action=gallery;sa=view;id=565

I know this one has the notify option ticked so we can see that the notifications are working properly.

thanks
Leah
Aussie Sapphire - The Lapidary Warehouse

MakkyBrown

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 1164
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #39 on: March 26, 2015, 03:29:10 PM »
No message received as yet, comment placed.

Cheers
Andrew

Aussie Sapphire

  • Administrator
  • ALF'er VIP
  • *****
  • Posts: 3306
    • View Profile
    • Aussie Sapphire
    • Email
Re: Working on Media Gallery
« Reply #40 on: March 26, 2015, 03:30:50 PM »
To make sure in the other direction, would you mind commenting on this picture of mine:
http://aussielapidaryforum.com/forum/index.php?action=gallery;sa=view;id=565

OK - an email came through to me straight away stating that I had a comment and giving a link to that item.  However, I have just realised it is in a public gallery so might need to check one in a user gallery to make doubly sure.

I dont have any private galleries so if you have made sure that no emails are being sent to spam folder or anything silly like that, we will need someone else to upload a new photo to a user gallery and then test comments on that image.

stay tuned...

cheers
Leah
Aussie Sapphire - The Lapidary Warehouse

MakkyBrown

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 1164
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #41 on: March 26, 2015, 04:02:58 PM »
Hi Leah,

Just check my email and it has a message, I just don't have the message under the my messages tab.

Cheers
Andrew

Aussie Sapphire

  • Administrator
  • ALF'er VIP
  • *****
  • Posts: 3306
    • View Profile
    • Aussie Sapphire
    • Email
Re: Working on Media Gallery
« Reply #42 on: March 27, 2015, 08:26:42 AM »
Hello Andrew,

think we have finally sorted out your issue - for some reason, although you had not set your gallery to Private, there was a Password set which I did not see when trying to work out what was going on.  When you go to Settings (bottom of your "MyGallery" page), there is the first box to set the title of your User Gallery (which is your username) and then there is a box immediately below that for Password.

If anything is that box, then even if the Private box is not ticked it is effectively treating it as a Private Gallery and images posted within will not show up in the Recent Images boxes, etc.  That tricked me for a while as it was not marked as Private but we now know that removing the text from that box makes it all work as it should.

The overall setting remains that you need to be a registered member to see Image details but anyone can see the thumbnail in the gallery index pages.

If other members are experiencing similar problem to MakkyBrown, please check your gallery settings as described above or contact us for assistance.

cheers
Leah
« Last Edit: March 27, 2015, 08:28:52 AM by Aussie Sapphire »
Aussie Sapphire - The Lapidary Warehouse

MakkyBrown

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 1164
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #43 on: March 27, 2015, 10:56:14 AM »
Hello Andrew,

think we have finally sorted out your issue - for some reason, although you had not set your gallery to Private, there was a Password set which I did not see when trying to work out what was going on.  When you go to Settings (bottom of your "MyGallery" page), there is the first box to set the title of your User Gallery (which is your username) and then there is a box immediately below that for Password.

If anything is that box, then even if the Private box is not ticked it is effectively treating it as a Private Gallery and images posted within will not show up in the Recent Images boxes, etc.  That tricked me for a while as it was not marked as Private but we now know that removing the text from that box makes it all work as it should.

The overall setting remains that you need to be a registered member to see Image details but anyone can see the thumbnail in the gallery index pages.

If other members are experiencing similar problem to MakkyBrown, please check your gallery settings as described above or contact us for assistance.

cheers
Leah
Thanks for sorting it out Leah   :)

Jimnyjerry

  • Global Moderator
  • ALF'er VIP
  • *****
  • Posts: 2536
  • balts pingvins
    • View Profile
    • Email
Re: Working on Media Gallery
« Reply #44 on: April 02, 2015, 08:35:21 AM »
Gallery tab seems to have disappeared  ???
I try to take one day at a time, but sometimes several days attack me at once.

Tags:
 

* Sponsor

HTML Online Editor Sample

ALF is hosted by Aussie Sapphire as a free service to the Lapidary community.

Visit our website here
Phone 1800 50 21 40
Or find us on Facebook

Recent Activities

Faceter by MakkyBrown
[Today at 09:31:46 PM]


Stargazing Cut in smoky citrine by MakkyBrown
[Today at 06:03:47 PM]


Three Pro Faceters Interview by Sadosada
[April 02, 2020, 07:13:50 PM]


Does anyone have "Cleopatra's Eye" facet design? by roughcreations
[April 02, 2020, 04:48:57 PM]


Is this Septarian? Help please by Fullerton
[April 01, 2020, 09:14:31 PM]


Labradorite rough by FlashGP
[April 01, 2020, 12:05:12 AM]


Lortone power useage by bassplum
[March 31, 2020, 04:27:32 PM]


Buying a saw: comparison videos by Ghost
[March 31, 2020, 07:49:12 AM]


Fossils by Leabutterflies
[March 30, 2020, 12:09:13 PM]


Joke of the Day by pc bowe
[March 29, 2020, 07:51:47 AM]


Lapidary precautions during Coronavirus by Dihusky
[March 28, 2020, 01:16:25 PM]


Scarborough jewels by Rusted
[March 28, 2020, 09:55:21 AM]

* Calendar

April 2020
Sun Mon Tue Wed Thu Fri Sat
1 2 [3] 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30

* Who's Online

  • Dot Guests: 90
  • Dot Hidden: 0
  • Dot Users: 3
  • Dot Users Online:

* Find us on Facebook

* Forum Stats

  • stats Total Members: 4238
  • stats Total Posts: 55548
  • stats Total Topics: 5931
  • stats Total Categories: 6
  • stats Total Boards: 27
  • stats Most Online: 773